No ANT+ Stick found



  • Hi,
    my stick was working fine with Maximum Trainer till now. Today I tried to start training, but the message above appeared. All othere software that could use the stick, is switched off.
    On the other hand, when I try the stick on Garmin express it's recognized without any problems.
    I reinstalled MT aready, but nothing changed.
    Any proposals?



  • @barthez

    This happens to me if I start Maximum Trainer before I plug in the Ant+ dongle. Don't know if any of this is relevant but I'm using the software on a Windows 10 laptop. hth



  • Hey Barthez,

    To make sure you have no other garmin or ANT+ software running you can check the task manager, it could be running in background (Garmin express service for example).
    Let me know what changed before it was working and until now.

    Cheers,
    Max



  • @admin

    Hi Max,
    I just wanted to answer, but you were quicker :-)
    That was exactly the case!
    All ANT+/Garmin applications were closed, but there was a Garmin process running in background, when I checked the task manager. After forcing this one to close, everything started to work fine again.
    To be sure for next time, I simply uninstalled all Garmin software from the laptop :-D
    First training done and I'm very happy with Maximum Trainer! Thanks a lot for this


Log in to reply