Version 3-05 require upgrade to macos 10.12



  • Hello,

    After upgrade to 3.-05, the binary require now an upgrade to macos 10.12, I'am on 10.11.6 El Capitan (iMac 2006 & macbook pro 2009) so I cannot upgrade to 10.12 because Apple require to buy a new Mac... :-/

    Do you have a plan to continu support for mac 10.11..?

    Thanks,

    Edo



  • @edo_x7

    Thanks for reporting, I did not know the broke support with older mac version
    https://doc.qt.io/qt-5/macos.html

    I'll see what can be done, you were previously using 3.05 beta or the 3.04 version?
    Thanks
    Max



  • I was on the 3-05 beta.

    Thanks for the reply.

    Edo


Log in to reply