problem with 3.05



  • downloaded 3.05 as it is mandatory.
    says supports mac osx 10.10
    tried to install and states 10.12 needed
    need help to install



  • There is currently an issue for people under 10.12 with 3.05
    Ill see if I can enable back the previous version for people that can't upgrade



  • Hi,

    Any news on <10.12 version - really hoping you can resolve this.

    T


Log in to reply